Increased error rates on aggregates API
Incident Report for Serialized
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 10:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 10:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2023 - 09:45 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 07:38 CET
Investigating
We're seeing increased error rates for some projects on the Aggregates API. Not all projects are affected so it seems to be related to specific usage patterns. We're currently investigating this issue.
Posted Mar 01, 2023 - 07:37 CET
This incident affected: Aggregates.