Degraded performance for Aggregates API
Incident Report for Serialized
Resolved
Temporary network connectivity issue inside AWS. The issue is now resolved.
Posted May 17, 2022 - 12:24 CEST
Investigating
We are investigating reported degraded performance for Aggregates.
Posted May 17, 2022 - 12:15 CEST
This incident affected: Aggregates.