Console web maintenance
Incident Report for Serialized
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 18:25 CEST
Update
Updated have now been applied. Browser caches may need to be cleaned to use the console after this update.
Posted Oct 19, 2022 - 18:24 CEST
Investigating
We are applying updates to our web distribution that may cause temporary outage.
Posted Oct 19, 2022 - 18:21 CEST
This incident affected: Serialized Dashboard.